[MonoDevelop] Unable to find "resgen" tool

Stifu stifu at free.fr
Thu Dec 17 02:25:27 EST 2009

Michael Hutchinson wrote:
> On Wed, Dec 16, 2009 at 2:50 AM, Stifu <stifu at free.fr> wrote:
>> I get the same error with MonoDevelop 2.2 and Mono 2.6 on openSUSE 11.2.
>> Not
>> a regression, I had basically the same error with MonoDevelop 2.0 and
>> Mono
>> 2.4. Any ideas?
> resgen is provided by mono-devel package; maybe you don't have it
> installed?
> That said, the MonoDevelop package I have installed depends on
> mono-devel. Where did you get the MD package?
> -- 
> Michael Hutchinson
> http://mjhutchinson.com
> _______________________________________________
> Monodevelop-list mailing list
> Monodevelop-list at lists.ximian.com
> http://lists.ximian.com/mailman/listinfo/monodevelop-list

I installed the mono-devel package, everything works fine now. Thanks!
I don't know why it was missing in the first place, but I got everything
from the official openSUSE repository.
Everything was always fine with openSUSE 11.1 before, then I did a brand new
install of 11.2, which is when the problem appeared.
View this message in context: http://old.nabble.com/Unable-to-find-%22resgen%22-tool-tp24239866p26824214.html
Sent from the Mono - MonoDevelop IDE mailing list archive at Nabble.com.

More information about the Monodevelop-list mailing list