[MonoDevelop] Open Visual Studio Web Application

Patrick Barry drpatrickbarry at gmail.com
Wed Oct 29 14:51:32 EDT 2008

I have tried to open a VS Web Application but was unable to because of
errors relating to path cannot be null. Going through the csproj file I
could identify individual files causing the error but they were no different
to files that did work.

I gave up on that and tried to create a new web application in MD and add
all of the files to it. This does not seem to work correctly i.e. I right
click on a Controls directory containing *.ascx, *.cs, *.designer.cs files
and it adds them OK but the cs files are added as Deployment rather than
Build so I have to go to every cs file (there are hundreds of them) and
change them to build. I would assume the default action for cs should be
build. Am I doing something wrong or is this a bug?

On a side note I tried to  build MD from svn using profile=all but got a
dependancy failure relating to glade-sharp-2 version. Googling did not give
any usefull information as to how to solve this depenancy.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.ximian.com/pipermail/monodevelop-list/attachments/20081029/eca56030/attachment.html 

More information about the Monodevelop-list mailing list