[MonoDevelop] Help installing monodevelop

James King james.king at 4act.com
Fri Nov 7 10:31:45 EST 2008


That does not seem to do it. I do not know exactly what that is supposed to
configure besides where the application will be installed. However, I
reinstalled every package with a name that contained mono multiple times
using Ubuntu's package manager (which installs in /usr) but when I ran an
old monodevelop or when I tried to compile the latest monodevelop it always
looked in /usr/local for mono (I could tell because if I renamed those
folders it would crash). I believe there must be some configuration files or
some environment variable (as it worked after I ran that bash script that
set a number of environment variables).



On Thu, Nov 6, 2008 at 12:09 PM, Sandy Armstrong <sanfordarmstrong at gmail.com
> wrote:

> .James King wrote:
> > Ok,
> >
> > I have learned quite a bit. I have installed all of the dependencies
> > for monodevelop. However, I believe when I try to compile it is still
> > looking in /usr/local for mono (I tried building that at some point
> > also). Is there an easy way to change it back to /usr where all of my
> > packages have been installed?
> /configure --prefix=/usr
> Sandy
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.ximian.com/pipermail/monodevelop-list/attachments/20081107/e44ec365/attachment.html 

More information about the Monodevelop-list mailing list