[MonoDevelop] Build monodevelop from source and now cannot run monodevelop - either as root or a non-privileged user.

Paul paul at all-the-johnsons.co.uk
Tue May 6 08:36:17 EDT 2008


On Tue, 2008-04-01 at 02:29 -0700, Brett Senior wrote:
> Given the problem that I had with the installer and the fact that I
> could only run monodevelop via sudo, I downloaded the source for
> monodevelop and built it.  Now when I run monodevelop, either via sudo
> or as myself, I get the following stack trace, which I have included
> below:

Have you tried moving .config/MonoDevelop somewhere else and trying



Sie können mich aufreizen und wirklich heiß machen!

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part
Url : http://lists.ximian.com/pipermail/monodevelop-list/attachments/20080506/0308ba69/attachment.bin 

More information about the Monodevelop-list mailing list