[MonoDevelop] Can't get MonoDevelop installed on Fedora

wvdploeg wvdploeg at gmail.com
Sat Jul 19 15:09:11 EDT 2008

I tried to install MonoDevelop on Fedora 9, but when I tried to install in
from source it gave some unclear complaints, when I tried to install using
yum, evt went perfect, only when I tried to run it I got the error :
MonoDevelop failed to start. The following error has been reported:
Extension node not found in path: /MonoDevelop/Ide/Commands.

Details : 
System.InvalidOperationException: Extension node not found in path:
  at Mono.Addins.ExtensionContext.AddExtensionNodeHandler (System.String
path, Mono.Addins.ExtensionNodeEventHandler handler) [0x00000] 
  at Mono.Addins.AddinManager.AddExtensionNodeHandler (System.String path,
Mono.Addins.ExtensionNodeEventHandler handler) [0x00000] 
  at MonoDevelop.Components.Commands.CommandManager.LoadCommands
(System.String addinPath) [0x00000] 
  at MonoDevelop.Ide.Gui.IdeApp.Initialize (IProgressMonitor monitor)
  at MonoDevelop.Ide.Gui.IdeStartup.Run (System.String[] args) [0x00000] 

What is going wrong ? (I'm completely new to Mono)
View this message in context: http://www.nabble.com/Can%27t-get-MonoDevelop-installed-on-Fedora-tp18547799p18547799.html
Sent from the Mono - MonoDevelop IDE mailing list archive at Nabble.com.

More information about the Monodevelop-list mailing list