[MonoDevelop] Projects will not run...

Gareth Douglas gdouglas04 at qub.ac.uk
Tue Jul 22 04:24:52 EDT 2008

Thanks! Posted to the Mono-General mailing list.

-----Original Message-----
From: Michael Hutchinson [mailto:m.j.hutchinson at gmail.com] 
Sent: 22 July 2008 02:04
To: Gareth Richard Douglas
Cc: monodevelop
Subject: Re: [MonoDevelop] Projects will not run...

On Mon, Jul 21, 2008 at 5:58 AM, Gareth Douglas <gdouglas04 at qub.ac.uk>
> Hi,
> When I build and run my project in monodevelop it says:
> "Cannot open assembly <executable name>"
> I have tried to build and run a simple "Hello World" project and the same
> happens.
> I have also tried to use the gmcs compiler at the command prompt to
> and once again face the same message when I try to run the executable.

This sounds like a Mono problem rather than a MonoDevelop problem. The
people on the Mono mailing list would be more likely to be able to
answer your question :)

It'd help to know your Mono version, how you installed it, your distro, etc.

Michael Hutchinson

More information about the Monodevelop-list mailing list