[MonoDevelop] Crash when I open project...

Gareth Richard Douglas gdouglas04 at qub.ac.uk
Fri Jul 18 07:05:15 EDT 2008

Thanks for the reply!

I tried using the rawhide repo & it can't find anything mono.

Also the RHEL-4 repo seems to be the closest available resource to download mono for Fedora. Do you know of any others?

I found it on the download section of the mono website.

Maybe I'd be better just to build mono from source?

From: monodevelop-list-bounces at lists.ximian.com [monodevelop-list-bounces at lists.ximian.com] On Behalf Of Paul [paul at all-the-johnsons.co.uk]
Sent: 18 July 2008 11:04
To: monodevelop
Subject: Re: [MonoDevelop] Crash when I open project...


> I tried the fedora repo. It's still giving me monodevelop 0.13.
> I then downloaded the monodevelop source from monodevelop.org to do it that way.
> I removed mono to start again and yum installed mono-complete from http://ftp.novell.com/pub/mono/download-stable/rhel-4-i386/
> When I run the configure script for monodevelop it asks me to install mono-addins.
> So i go to yum install mono-addins, also from http://ftp.novell.com/pub/mono/download-stable/rhel-4-i386/ and it says:

Personally, I'd grab the lot (including mono) from the rawhide repo. I'm
having problems building MD 1 for F8 currently (and mono-addins) due to
something being broken elsewhere in the buildsys.

My other advice is not to mix repos. The way Fedora handle libraries and
the way Novell handle libraries isn't the same (and by that, I mean
libraries for architectures rather than anything else, though there is
no guarantee that mixing Novell and Fedora RPMS will work properly at

If you're using F8, why are you using the RHEL-4 repo from Novell and
not from Redhat themselves?


Sie können mich aufreizen und wirklich heiß machen!

More information about the Monodevelop-list mailing list