[MonoDevelop] Crash when I open project...

Gareth Richard Douglas gdouglas04 at qub.ac.uk
Fri Jul 18 05:48:33 EDT 2008

I tried the fedora repo. It's still giving me monodevelop 0.13.

I then downloaded the monodevelop source from monodevelop.org to do it that way.

I removed mono to start again and yum installed mono-complete from http://ftp.novell.com/pub/mono/download-stable/rhel-4-i386/

When I run the configure script for monodevelop it asks me to install mono-addins.

So i go to yum install mono-addins, also from http://ftp.novell.com/pub/mono/download-stable/rhel-4-i386/ and it says:

Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package mono-addins.i386 0:0.3-4.fc8 set to be updated
--> Processing Conflict: mono-core conflicts mono-addins <= 0.3
--> Finished Dependency Resolution
Error: mono-core conflicts with mono-addins <= 0.3

Can anyone advise me on this?

Thanks for your help!!
From: monodevelop-list-bounces at lists.ximian.com [monodevelop-list-bounces at lists.ximian.com] On Behalf Of Paul [paul at all-the-johnsons.co.uk]
Sent: 17 July 2008 16:28
To: monodevelop
Subject: Re: [MonoDevelop] Crash when I open project...

On Thu, 2008-07-17 at 15:55 +0100, Gareth Richard Douglas wrote:
> Hi there,
> I installed everything using yum and the following mono repository

Try the fedora one for all your mono goodness...


Sie können mich aufreizen und wirklich heiß machen!

More information about the Monodevelop-list mailing list