[MonoDevelop] MonoDevelop 1.9 (Unstable) problems

Luciano _ lnc19 at hotmail.com
Fri Jul 11 21:14:41 EDT 2008

Hi All: I'm trying MonoDevelop on Ubuntu 8.04 (hardy heron) on a Parallel Environment, like i read in http://www.mono-project.com/Parallel_Mono_Environments. I cannot wait until it gets out the Ubuntu Package :)
After all the necesary builds (libgdiplus, mono, gtk-sharp, gecko, gluezilla, mono-debugger, and others) i build monodevelop from source (unstable). 
MonoDevelop works, but i cannot see some of the futures that i read in the Release Announcement.
1) I can't see the code folding support. (The Code Folding SubMenu of the Edit Menu, it is disabled always). I try from svn and it doesn't show the code folding either.
2) I can't see ASP.NET code completion. (I cannot see ASP.NET syntaxis highligthin either).
3) I can't use integrated debugger, (It says some like "Cannot execute MyApp.exe. The selected execution mode is not supported in the mono platform").

And, another problem that i had: When i first execute monodevelop on my Parallel Environment, it does not open any file (.CS or .ASMX), it says something like "Mime Type cannot be found". (I cannot copy this message beacause i run monodevelop as root, and it works, and after that, i run as my user and it works too).

my configure script of MonoDevelop looks like:

./configure --prefix=/opt/mono --enable-gtksourceview2

(i try without --enable-gtksourceview2 and it does not works either).

There is an error on my installation process?


Do more with your photos with Windows Live Photo Gallery.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.ximian.com/pipermail/monodevelop-list/attachments/20080712/5745597c/attachment.html 

More information about the Monodevelop-list mailing list