[MonoDevelop] running outside MD enviironment

Dan Smithers dsmithers at talktalk.net
Thu Feb 7 06:33:11 EST 2008

After a bit of searching and some trial and error I got it back by
deleting the ~/.config.addin* directories.

Dan Smithers wrote:
> Well, MONO_GAC_PREFIX did the trick, and also solved my socket exception
> problem.
> Unfortunately I can't get MonoDevelop to run at all now. I get a page
> full of errors, followed by a little flash of the MD splash screen and a
> dialogue box that finishes with
> System.InvalidOperatorException: Extension node not found in path
> /MonoDevelop/Ide/Commands
> I get this now whether I set MONO_GAC_PREFIX or not. I have tried
> logging in again, and even rebooting the PC.
> What have I done now?
> thanks
> dan
> _______________________________________________
> Monodevelop-list mailing list
> Monodevelop-list at lists.ximian.com
> http://lists.ximian.com/mailman/listinfo/monodevelop-list

More information about the Monodevelop-list mailing list