[MonoDevelop] Lastest monodevelop continuation 2

marius popa mapopa at gmail.com
Tue Oct 9 02:53:04 EDT 2007

On 10/8/07, Antonio Diaz <minyie at hotmail.com> wrote:
> <To Michael >
> no, mono was already installed.. and gtk# still doesn't let me
> ./configure... (says gtk# v 1.0.0 isn't installed)
> worst is that ubuntu doesn't boot up anymore after I restarted.
> It loops forever in running local scripts. (no errors shows up).
> </To Michael> :P
> I followed Michael suggestion of running "sudo apt-get build-dep
> monodevelop" and after that i compiles and installed monodevelop 0.16

it's weird , i have installed the dependencies on gutsy
and all worked

$sudo apt-get build-dep monodevelop
$cd monodevelop-0.16
$ ./configure --prefix=/opt/monodevelop

 /opt/monodevelop/bin/monodevelop  -V
MonoDevelop.IdeApplication - MonoDevelop Team 2004-2005, Mike
Krueger 2000-2003

it went fine untill I wanted to run it said "/usr/bin/mono: symbol lookup
> error: /usr/lib/libgdk-x11-2.0.so.0: undefined symbol:
> g_once_init_enter_imp"
> after that i rebooted and now ubuntu doesn't boot it stays forever at
> running local scripts
> "/etc/scripts.local" i think it was...
> and it goes to X shows the loading symbol and turns off and on the screen.
> Thanks in adavance!
> ------------------------------
> Boo! Scare away worms, viruses and so much more! Try Windows Live OneCare!
> Try now!<http://onecare.live.com/standard/en-us/purchase/trial.aspx?s_cid=wl_hotmailnews>
> _______________________________________________
> Monodevelop-list mailing list
> Monodevelop-list at lists.ximian.com
> http://lists.ximian.com/mailman/listinfo/monodevelop-list

developer flamerobin.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.ximian.com/pipermail/monodevelop-list/attachments/20071009/9f1376a1/attachment.html 

More information about the Monodevelop-list mailing list