[MonoDevelop] Help! Missing DLL, where do I find it?

Miguel Ángel Pérez mangelp at gmail.com
Tue Feb 6 10:21:06 EST 2007

Hello Rob and Michael.

I've seen this error before. I'm using fc6 too with mono instaled
from binaries. When i try to run monodoc i see a exception trace of the same

Googling about it i saw a
bug<http://bugzilla.ximian.com/show_bug.cgi?id=77125>in bugzilla for
my error. I tried the workaround reported (it was for mono
1.2.1) and it didn't worked, i also tried copying the libgtkembedmoz to the
lib directory and more things but at last nothing worked to me so i reopened
the bug and is still there.

So if someone have got a workaround would be great to hear about it.

2007/2/6, Michael Hutchinson <m.j.hutchinson at gmail.com>:
> On 2/6/07, Rob Wilkens <robwilkens at gmail.com> wrote:
> > Which seems to indicate i'm missing "libgtkembedmoz.so".  I'm running
> > Fedore Core 6, is there a standard package from which I can get that
> > file, or do I need to fetch and compile that as well?  I was sort of
> > hoping needed libraries would've stopped the 'autogen.sh' makefile
> > build.
> It comes from any of Mozilla, Firefox, SeaMonkey, etc. MonoDevelop's
> launch script  uses a variety of methods to hunt it down at runtime.
> That said, it should be a dependency of Gecko#, which the configure
> script checks.
> --
> Michael Hutchinson
> http://mjhutchinson.com
> _______________________________________________
> Monodevelop-list mailing list
> Monodevelop-list at lists.ximian.com
> http://lists.ximian.com/mailman/listinfo/monodevelop-list

-- Saludos --
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.ximian.com/pipermail/monodevelop-list/attachments/20070206/91c9cd0d/attachment.html 

More information about the Monodevelop-list mailing list