[MonoDevelop] monodevelop doesnt find mozilla and exit

Johan Cabrera morgoth_lord_otr at yahoo.es
Tue Sep 5 12:58:56 EDT 2006

  i've been having the same problem since i installed monodevelop in suse 10.1, i first had problems with boo, so i installed it and that exception was solved, but then i start monodevelop and as soon as i get the monodevelop window it exits again... when i runned it from konsole i was able to see the output and it said first of all that it didn't find mozilla, even though i have seamonkey package installed, then starts saying that it doesnt find some images, gives me the raw system output and aborts...
  i've tried installing with yast from the rpms in the mono rep., i've tried installing from clean using the mono installer too, and nothing, trhe same problem, does anybody have a solution for this???
  Johan Cabrera
  Bellsouth Telecommunications
  Network Services
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.ximian.com/pipermail/monodevelop-list/attachments/20060905/9296d9b7/attachment.html 

More information about the Monodevelop-list mailing list