[MonoDevelop] dllnotfound exception libgnomeui

Sébastien Nicouleaud sebastien.nicouleaud at gmail.com
Sat Jul 15 13:40:49 EDT 2006

Maybe the library must be in both /usr/lib and /usr/lib64 ?


2006/7/15, Alfonso Rodríguez <eu_alfonso at yahoo.es>:
> I have tried to install mono on ubuntu dapper amd64 and also on gentoo
> 2006 amd64. The installation seems ok, but then trying to run monodevelop I
> have following problem: System.DllNotFoundException: libgnomeui-2.so.0.
> This happens using the installer and also compiling from sources. I have the
> lib on my system, and have tried to make a symbolic link to de lib to try to
> solve the problem, but that doesn't works. With the sources, I have read
> carefully the ouput after each ./configure, and all the requirements where
> right. Does anyone have a idea, what could be wrong? Thank you in advance.
> ------------------------------
> LLama Gratis a cualquier PC del Mundo.
> Llamadas a fijos y móviles desde 1 céntimo por minuto.
> http://es.voice.yahoo.com<http://us.rd.yahoo.com/mail/es/tagline/messenger/*http://es.voice.yahoo.com/>
> _______________________________________________
> Monodevelop-list mailing list
> Monodevelop-list at lists.ximian.com
> http://lists.ximian.com/mailman/listinfo/monodevelop-list
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.ximian.com/pipermail/monodevelop-list/attachments/20060715/0701b7a0/attachment.html 

More information about the Monodevelop-list mailing list