[MonoDevelop] dyld: Symbol not found:

M. Scott Ford vaderpi at scottandlaurie.com
Wed Apr 19 15:57:17 EDT 2006

This is just a stab in the dark, but are you using Fink?. If the fink 
path is included in your path, I would try removing it. If it is not 
there, I would try adding it.

Seungchan Oh wrote:
> Hi,
> It might be a general question because whenever I tried to execute any
> program such as vim, I got same error.
> ==============================================
> dhcp-96876624:~ flyfree$ open monodevelop
> dyld: Symbol not found: __cg_jpeg_resync_to_restart
>   Referenced from:
> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ImageIO.framework/Versions/A/ImageIO
>   Expected in: /Library/Frameworks/Mono.framework/Versions/Current/lib/libJPEG.dylib
> Trace/BPT trap
> ==============================================
> I'm using OS X Tiger. Would you give me any idea to dig into it?
> Thanks in advance,
> Seungchan
> _______________________________________________
> Monodevelop-list mailing list
> Monodevelop-list at lists.ximian.com
> http://lists.ximian.com/mailman/listinfo/monodevelop-list

More information about the Monodevelop-list mailing list