[MonoDevelop] Monodevelop on mac os X

Michael Zachariassen Krog mic at apaq.dk
Tue Nov 22 13:00:40 EST 2005


Im trying to build and run monodevelop on Mac OS X 10.4 and I hope
you guys can help me.
I have mono 1.10, X11 installed and the source for monodevelop 0.8.

I tried this:
./configure --prefix=/usr

...but results in:
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... no
checking for mawk... no
checking for nawk... no
checking for awk... awk
checking whether make sets $(MAKE)... yes
checking how to create a ustar tar archive... gnutar
checking whether to enable maintainer-specific portions of  
Makefiles... no
checking for intltool >= 0.25... 0.33 found
checking for perl... /usr/bin/perl
checking for XML::Parser... configure: error: XML::Parser perl module  
is required for intltool
rm: core: is a directory

I then installed fink 0.8 and tried to install xml-parser-pm586, but  
the ./configure --prefix=/usr
gives same result afterward.

Best Regards
Michael Krog

More information about the Monodevelop-list mailing list