[MonoDevelop] Boo Addin problem

Jacob Ilsø Christensen jacobilsoe at gmail.com
Sat Dec 3 06:33:30 EST 2005


I just tried installing the BooBinding 0.1 Addin from MonoDevelop. After
this I could not start MonoDevelop.
The problem seems to be that BooBinding cannot locate the Boo.Lang, BooShell
and  Boo.Lang.Compiler assemblies.

I then tried uninstalling it with ./mdtool gsetup. But this did not work

2005-12-03 12:32:52,330 [65541] ERROR
MonoDevelop.Core.ILoggingService[(null)] -
MonoDevelop.Core.AddIns.Setup.InstallException: The addin 'BooBinding v0.1'
can't be uninstalled with the current user permissions.
in <0x0017c> MonoDevelop.Core.AddIns.Setup.AddinPackage:PrepareUninstall(IProgressMonitor
MonoDevelop.Core.AddIns.Setup.SetupService service)
in <0x00231> MonoDevelop.Core.AddIns.Setup.SetupService:Uninstall(IProgressMonitor
System.String id)

It seems strange that the user having installed an Addin is not allowed to
remove it again.

Am I doing anything wrong?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.ximian.com/pipermail/monodevelop-list/attachments/20051203/be09d30b/attachment-0001.html

More information about the Monodevelop-list mailing list