[MonoDevelop] compiling error in r1150

David Makovský (Yakeen) yakeen@sannyas-on.net
Fri, 12 Mar 2004 10:48:52 +0100


--=-gO0MfRgmDOgpVEJoIPVb
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 8bit

Hi all,
There is compiling error in  r1150:

make[3]: Entering directory `/opt/compile/MonoDevelop/src/Main/Base'
./Services/StockIcons.cs(12) error CS0246: The namespace
`ICSharpCode.Core.Services.ResourceService' can not be found (missing
assembly reference?)

Someone commited on older codebase, rewrite this line with MonoDevelop
assembly helped and compiled ok.
Please correct it.

Kind Regards

-- 
David MakovskĂ˝ (Yakeen) <yakeen@sannyas-on.net>

--=-gO0MfRgmDOgpVEJoIPVb
Content-Type: text/html; charset=utf-8
Content-Transfer-Encoding: 7bit

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 TRANSITIONAL//EN">
<HTML>
<HEAD>
  <META HTTP-EQUIV="Content-Type" CONTENT="text/html; CHARSET=UTF-8">
  <META NAME="GENERATOR" CONTENT="GtkHTML/3.0.9">
</HEAD>
<BODY>
Hi all,<BR>
There is compiling error in&nbsp; r1150:<BR>
<BR>
make[3]: Entering directory `/opt/compile/MonoDevelop/src/Main/Base'<BR>
./Services/StockIcons.cs(12) error CS0246: The namespace `ICSharpCode.Core.Services.ResourceService' can not be found (missing assembly reference?)<BR>
<BR>
Someone commited on older codebase, rewrite this line with MonoDevelop assembly helped and compiled ok.<BR>
Please correct it.<BR>
<BR>
Kind Regards<BR>
<BR>
<TABLE CELLSPACING="0" CELLPADDING="0" WIDTH="100%">
<TR>
<TD>
-- <BR>
David Makovsk&#253; (Yakeen) &lt;<A HREF="mailto:yakeen@sannyas-on.net"><U>yakeen@sannyas-on.net</U></A>&gt;
</TD>
</TR>
</TABLE>

</BODY>
</HTML>

--=-gO0MfRgmDOgpVEJoIPVb--