[MonoDevelop] monodevelop-0.1 and ORBit-2.0 version

John Luke jluke@users.sourceforge.net
Thu, 11 Mar 2004 12:32:29 -0500

On Thu, 2004-03-11 at 14:58 +0100, ROUGE Alain wrote:

> hi,
> It seems MD needs ORBit-2.0 >= 2.8.3 .
> my slack comes with 2.8.1.
> Is there a problem here?
> Why MD depends on ORBit?
> Is it possible to get rid off this terrible thing in MD?

There is a minor bug in ORBit2 2.8.2 and older that causes it
to show an error dialog every time you close a Gnome# application.
If this does not annoy you to death you can skip upgrading it.  It
will not affect anything else which is why it is not checked for in
configure.in, but technically it is a dependency. It is also listed
in the FAQS file.