[Mono-winforms-list] WinForms not working on Solaris 10 x86

Thracx SpamMonkey01+Mono at gmail.com
Fri Nov 14 13:04:19 EST 2008

Thanks for the pointer.

I had compiled libgdiplus, but I do think that somethings amis with my glib. 
Regardless, WinForms 'magically' works now.  I believe it was related to my
system needing patches (it was quite out of date).  Patching didn't seem to
help, but the next day power went out and when I restarted the machine,
WinForms worked - so perhaps it just needed some patches and a reboot?

Not everything in my GUIs are working yet so I still have some kinks to work
out, but most of what I'm seeing seems pretty self-explanatory.

Tynar wrote:
> The best suggestion would be to compile the application from VS and
> testing it under solaris. I can run 'mono MoMA.exe' and the form appears.
> Be sure you have compiled libgdiplus.

View this message in context: http://www.nabble.com/WinForms-not-working-on-Solaris-10-x86-tp17657253p20505580.html
Sent from the Mono - WinForms mailing list archive at Nabble.com.

More information about the Mono-winforms-list mailing list