[Mono-winforms-list] Attempting to run MWF on Mac

Peter Dennis Bartok peter@novonyx.com
Wed, 23 Mar 2005 09:06:19 -0700

Sigh. You do not have to install X11. There is a native driver as part of 
MWF. If it quits right after start chances are you are running into 
something that's not yet implemented. As to where the log ends up on what 
happened, I have to leave that answer to the mac people on this list.

Using X11 is of course possible, but not the intended way of running MWF Mac 


-----Original Message-----
From: "LehrerOffice" <info@rothsoft.ch>
To: <eric.sowell@lexelsoftware.com>
Cc: <Mono-winforms-list@lists.ximian.com>
Date: 23 March, 2005 01:42
Subject: [Mono-winforms-list] Attempting to run MWF on Mac

>You have to install X11 from the website of apple.
>I had the same problem and now with X11 it works!
>On 7-Mar-05, at 9:56 AM, Eric Sowell wrote:
>> Hello all. Trying to run a pretty simple MWF program on my Mac. I
>> tried doing the "mono diagrammingengine.exe" thing and that didn't
>> work. Then I saw this post:
>> http://lists.ximian.com/archives/public/mono-winforms-list/2005-
>> February/001428.html
>> So I tried the macpack thing, and that has given me a little progress.
>> But it still isn't working. The application will load for about a
>> second in the tray at the bottom, and then disappear. Any idea? And,
>> if it is throwing exceptions, any idea how I can get those to get
>> logged or displayed somwhere where I can see them? Thanks.
>> Eric Sowell
>> _______________________________________________
>> Mono-winforms-list maillist  -  Mono-winforms-list@lists.ximian.com
>> http://lists.ximian.com/mailman/listinfo/mono-winforms-list
>> !DSPAM:422c6cb9298431301519270!