[Mono-winforms-list] libwinntdll.so

Peter Dennis Bartok peter@novonyx.com
Tue, 30 Mar 2004 07:44:58 -0700

Sounds like you still have some old mcs 0.28 'residue' on your system,
libwinnt.dll is no longer used by SWF. Make sure you have no lond 0.28
stuff on your system anymore (when in doubt check the dates).


-----Original Message-----
From: <marco.ridoni@virgilio.it>
To: <mono-winforms-list@lists.ximian.com>
Date: 30 March, 2004 00:18
Subject: [Mono-winforms-list] libwinntdll.so

Hi, folks!
I tried to install the current version of SWF, but I get an error which
I can't get past.
In the order I:
- installed with red-carpet mono-0.31, wine and wine-devel
- checked out winelib from CVS, compiled and installed
- tried to run a simple SWF app, with no success

It seems mono can't found libwinntdll.so. I tried to copy/rename wine's
ntdll.so (don't even know if this is the right library) and to make a
link which points to it. In this case the message changes to something
"Cannot find entry point".

Any solution?


Marco Ridoni

Mono-winforms-list maillist  -  Mono-winforms-list@lists.ximian.com