[mono-packagers] Proposal to require Mono 2.4.2 and GTK# 2.12.9 for MonoDevelop 2.2

Michael Hutchinson m.j.hutchinson at gmail.com
Sun Aug 23 18:41:09 EDT 2009

On Sun, Aug 23, 2009 at 6:35 AM, Mirco Bauer<meebey at debian.org> wrote:
>> * MonoDevelop 2.2 will have the ability to target parallel runtimes,
>> so developers wishing to develop against older releases can use
>> parallel Mono installations.
>> Rationale for requiring GTK# 2.12.9:
> This one is only semi-good, lenny contains GTK# 2.12.1 but GTK+ 2.12.9,
> so do you really mean GTK# 2.12.9? Squeeze is fine, that one has 2.12.9

Yes, I do.

GTK# 2.12.9 is the 9th point release of the GTK# binding for GTK+
2.12.x  -- AFAIK GTK# 2.12.9 could be used with any  of the GTK+
2.12.x releases.

A number of issues have been fixed since the release of GTK# 2.12.1,
including several crashers that MD cannot work around. IMO it should
be safe to backport GTK# 2.12.9.

Michael Hutchinson

More information about the mono-packagers-list mailing list