[Mono-osx] 999+ errors when incudling Mono Framework in XCode Project

Dave dave at looktowindward.com
Tue Jul 21 09:40:27 UTC 2015

Having failed miserably to Build a 64 Bit Mono Library, someone sent me one based on an older version of the Mono Core. I thought the issue I am having might have been because Mono.framework is a 32 Bit Version, so I removed Mono.framework and added Mono64.framework and tried compiling my project using that but I get the same results 999+ Errors mostly to do with “algorithm” file not found.

I have no clue how to fix this.

Basically I’m trying to add Dobrovnik to my project and not having a great deal of success.

I don’t mind paying for support on this, does any one know if this is available anywhere. As it is, I’ve wasted a few days on this so far and still not much further along then when I first started.

Is there (paid or other) support available for Dubrovnik? 

Has anyone actually used Mono and/or Dobrovnik in a real project, I’m beginning to think that these projects are FooBar’ed and either we should find some other way of doing this or give up on the idea altogether.

If this list is truely active and anyone can shed some light in how to proceed I’d be very grateful.

Thanks a lot

More information about the Mono-osx mailing list