[Mono-osx] Installing mod_mono with Apache

bigemrg bigemrg at gmail.com
Tue Feb 24 18:59:08 UTC 2015


After installing MonoFramework-MDK-3.12.0 on my iMac running Yosemite, I ran
through the simple /Hello World/ examples shown on the  Mono Basics page
<http://www.mono-project.com/docs/getting-started/mono-basics/>  , and
everything ran as expected - so I think I know everything is installed!

I then tried to follow the instructions on the  mod_mono page
<http://www.mono-project.com/docs/web/mod_mono/>   to get it working with my
Apache web server, and things never got started.

The problem is that I don't appear to have a mod_mono.conf file in the
suggested directory:

In fact after searching the complete hard disk, I don't appear to have one
anywhere on my system!

I don't want to do anything fancy - just being able to configure the system
with AutoHosting turned on will be fine!

Is there a reason the file is missing? Have I forgotten to install

Can anyone help me out please? 

Thanks in advance!

View this message in context: http://mono.1490590.n4.nabble.com/Installing-mod-mono-with-Apache-tp4665523.html
Sent from the Mono - OSX mailing list archive at Nabble.com.

More information about the Mono-osx mailing list