[Mono-osx] MonoDevelop won't start

STRINGER LEON leon.stringer at ntlworld.com
Wed Sep 7 15:37:25 EDT 2011

---------- Forwarded message ----------
From: STRINGER LEON <leon.stringer at ntlworld.com>
Date: 7 September 2011 20:25
Subject: Re: [Mono-osx] MonoDevelop won't start
To: mono-osx at lists.ximian.com

>On 6 September 2011 09:48, Uli Hertlein <uli at xdt.com.au> wrote:
>> On 09/04/2011 08:46 PM, STRINGER LEON wrote:
>>> I've just downloaded and installed the Mono SDK
>>> (MonoFramework-MDK-2.10.5_0.macos10.xamarin.x86.dmg) and MonoDevelop
>>> (MonoDevelop-20402000.dmg) but MonoDevelop won't start (no errors).
>> Did you install the MRE (runtime) as well, or only the SDK?
>> The installation page does not mention if they're both required but I always install both.
>Uli: I uninstalled the existing versions and tried installing both the
>run-time (MonoFramework-MRE-2.10.2_5.4.macos10.novell.x86.dmg) and SDK
>(MonoFramework-MDK-2.10.5_0.macos10.xamarin.x86.dmg) but MonoDevelop
>(and Tomboy, another GTK application) fails to start. So I'm still
>assuming there's something up with GTK# support with 2.10.5 and will
>have to stick with 2.10.2 for now...

I shouldn't do this when I'm tired: I meant that I tried installing
MonoFramework-MRE-2.10.5_0.macos10.xamarin.x86.dmg and
MonoFramework-MDK-2.10.5_0.macos10.xamarin.x86.dmg, i.e. the 2.10.5
run-time and SDK...

> _______________________________________________
> Mono-osx mailing list
> Mono-osx at lists.ximian.com
> http://lists.ximian.com/mailman/listinfo/mono-osx

More information about the Mono-osx mailing list