[Mono-osx] The MonoDevelop Addin says the GTKCore 2.4 not installed

Gene Fry gfry at sfaxme.com
Thu Sep 30 13:08:28 EDT 2010

I have run all of the packaged installs and get this issue. Consequently no GUI on MonoDevelop

I have tried to install the monomac from the monodevelop sites. All of

the updates have been applied and the GTK still shows not to be

installed in the AddIns, tried to do manually and fails. Really trying

to get this up and running and need just a bit of help. When you try

to click the forward button it syas the GtkCore 2.4 is not installed

Gene Fry
[cid:image001.jpg at 01CB6098.312F73C0]
Office:512.447.3704   |   Sfax 512.366.8506   |   Mobile 512.589.6754
Email: gfry at sfaxme.com<mailto:gfry at sfaxme.com>  Web: www.sfaxme.com<http://www.sfaxme.com>

SecureCare Technologies, Inc, 4611 Bee Caves Road, Suite 306, Austin, TX 78746
This email, including any attached files, may contain confidential and privileged information for the sole use of the intended recipient(s). Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the addressee indicated in this message (or authorized to receive information for the recipient), please contact the sender by reply e-mail and delete all copies of this message (including any attachments).

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.ximian.com/pipermail/mono-osx/attachments/20100930/fa938868/attachment-0001.html 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.jpg
Type: image/jpeg
Size: 5896 bytes
Desc: image001.jpg
Url : http://lists.ximian.com/pipermail/mono-osx/attachments/20100930/fa938868/attachment-0001.jpg 

More information about the Mono-osx mailing list