[Mono-osx] Accessing oracle

Ivan Lopez prelude20Si at yahoo.com
Thu Jul 15 14:59:01 EDT 2010


I noticed your post and I am probably at the same point you are. I'm
currently trying out mono and monodevelop on OSX as well. I'm also looking
to get Oracle connectivity going too. So far I've come across these
instructions but have not tried them out yet but I figure I'd pass them


the writeup above links to the PPC instantclient libraries but for my
purposes I need the x86 libraries found below


Like I said, I haven't tried them out yet but if you get a chance to maybe
we can share our results.

In any event, I've successfully tried mono/monodevelop and Oracle
connectivity out on Ubuntu 9.10/10.04, Mint 8/9 Fedora 13, and openSuse
11.2. My next stops were OSX, Solaris/openSolaris, and FreeBSD/PC-BSD. I
have mono/Monodevelop working on OSX and PC-BSD at the moment but no Oracle
connectivity yet. I haven't had a chance to load Solaris at the moment.

I'm in the process of preparing a presentation that illustrates and
highlights the multi/cross platform capabilities if one is using .Net, hence
why I am trying mono out on so many platforms.

View this message in context: http://mono.1490590.n4.nabble.com/Accessing-oracle-tp2289289p2290540.html
Sent from the Mono - OSX mailing list archive at Nabble.com.

More information about the Mono-osx mailing list