[Mono-osx] Couldn't get CocoaSharp 0.9.4 to configure with Mono 2 (fixed?)

bamatrojan bamatrojan at gmail.com
Sun Aug 1 21:54:04 EDT 2010

I'm experiencing the same issue. I installed Mono 2.6.7 (framework is in the
Library), but the Cocoa 0.9.5 errors out during the configure process. I'm a
n00b so much of the lingo is greek to me, but here are the last few lines
from the terminal window:

appending configuration tag "F77" to libtool
checking for void *... yes
checking size of void *... 4
checking for pkg-config... no
checking for MONO... checking for gacutil... /usr/bin/gacutil
configure: error: You need to install mono >= 1.1.9

By the way, I copied the configure.bak2 text from the link above and updated
my configure file, so this error message came from that configure file.

View this message in context: http://mono.1490590.n4.nabble.com/Couldn-t-get-CocoaSharp-0-9-4-to-configure-with-Mono-2-fixed-tp1549116p2309840.html
Sent from the Mono - OSX mailing list archive at Nabble.com.

More information about the Mono-osx mailing list