[Mono-osx] I've got mono - but it won't start up

David Rivera mithril at me.com
Tue Sep 9 12:07:06 EDT 2008

I am having the same issue.  When run from the command line thi sis the error
I get:

Cannot open assembly
No such file or directory

And to be clear, this is the version of MonoDevelop from the Preview 2
release with the RC1 release of Mono since RC 1 doesn't seem to have
MonoDevelop included.

simozzer wrote:
> Have you tried starting monodevelop from the command line?
> Do you see any error messages when trying?
> jadedrakerider wrote:
>> I installed Mono libraries, and I tried to run MonoDevelop (both from the
>> DMG and from Applications). I see the icon come up in the dock and bounce
>> around like it's trying, but it won't get any farther than that. It just
>> disappears.
>> Any idea what's going on?
>> p.s. I searched the Forum but couldn't find a similar question.

View this message in context: http://www.nabble.com/I%27ve-got-mono---but-it-won%27t-start-up-tp19385480p19395661.html
Sent from the Mono - OSX mailing list archive at Nabble.com.

More information about the Mono-osx mailing list