[Mono-list] Mono on Solaris 10/11 (SPARC64)?

cocowalla colin.anderson333 at gmail.com
Thu Jun 26 13:34:32 UTC 2014

I've now tried with a later Mono snapshot from GitHub, but still get the same
result. I also get the same result if I try a 32-bit build instead of 64-bit

cocowalla wrote
> Still stuck, after a day meddling!
> I was trying to build mono 3.4.0 from the release tarball, but get the
> same result from a later GitHub snapshot,
> 079c2e126f594c5a338a779c72a899951de38960.
> Here's my autogen command:
> MAKE=gmake RANLIB=granlib AR=gar STRIP=gstrip CC="gcc -m64" CFLAGS="-m64
> -I$HOME/local/include -I/usr/include" LDFLAGS="-L$HOME/local/lib
> -L/usr/lib/64" AS="as -64" ./autogen.sh --prefix=$HOME/local/monoSPARC64
> --with-profile4=yes --with-profile4_5=no --disable-moonlight --disable-nls
> --enable-minimal=aot,profiler,com --disable-libraries --disable-boehm
> --with-mcs-docs=no

View this message in context: http://mono.1490590.n4.nabble.com/Mono-on-Solaris-10-11-SPARC64-tp4663175p4663188.html
Sent from the Mono - General mailing list archive at Nabble.com.

More information about the Mono-list mailing list