[Mono-list] Windows install of 3.0.5 - can't run gmcs

Daniel Lo Nigro lists at dan.cx
Wed Feb 27 08:39:30 UTC 2013

Have you tried "mcs -sdk:2"? Mono 2.11 merged all the compilers into the
one unified compiler, and now gmcs is a shell script that simply calls mcs
(at least on Linux).

On Wed, Feb 27, 2013 at 12:41 PM, forumquestion
<forumquestion at hotmail.com>wrote:

> I just installed 3.0.5 and I can't get gmcs to run. What's more, I can't
> even
> find the gmcs executable. Mono is found no problem.
> I've tried adding the bin dir to the path myself, I've tried the command
> prompt from the Start menu, and I've tried installing to a dir with no
> spaces--just to be sure.
> Here is the error:
> 'gmcs' is not recognized as an internal or external command, operable
> program or batch file.
> What's the executable? .bat? .exe? And where is it supposed to install?
> Thanks in advance for your help.
> --
> View this message in context:
> http://mono.1490590.n4.nabble.com/Windows-install-of-3-0-5-can-t-run-gmcs-tp4658750.html
> Sent from the Mono - General mailing list archive at Nabble.com.
> _______________________________________________
> Mono-list maillist  -  Mono-list at lists.ximian.com
> http://lists.ximian.com/mailman/listinfo/mono-list
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ximian.com/pipermail/mono-list/attachments/20130227/72f121c8/attachment.html>

More information about the Mono-list mailing list