[Mono-list] Installing Mono 2.10.8 on RHEL 6.0

sa5webber sa5webber at yahoo.com
Thu Mar 8 21:18:41 UTC 2012

I'm trying to install Mono 2.10.8 on RHEL 6.0. The "./configure" runs fine
but "make" freezes with a "mono" process pegging 1 or 2 of the 8 processors
on the workstation. I waited for a couple of hours just to make sure I
wasn't being impatient but it was definitely spinning on something. I've
tried installing mono 2.10.8 now 4 times on RHEL 6.0, each time trying
different things to make sure nothing was interfering with the installation.
I don't know how much it helps but I've attached a screenshot of the
terminal printout from the "make V=1" after it froze. It's worth noting
however, that each time I've tried to install Mono, it seems to freeze at a
different spot during the make although it always shows a Mono process or 2

I would also like to add, that if I try and control-C out of make, it leaves
zombie mono processes that require me to reboot the machine to remove. My
next step is to go back and try and install an earlier version of Mono, but
any help in understanding what is going wrong here would be greatly

View this message in context: http://mono.1490590.n4.nabble.com/Installing-Mono-2-10-8-on-RHEL-6-0-tp4457706p4457706.html
Sent from the Mono - General mailing list archive at Nabble.com.

More information about the Mono-list mailing list