[Mono-list] Ajax Tool Control Kit 3.5 & 4.0 Not working in mono-2.8.1

haaroons haaroons at gmail.com
Mon Dec 13 01:59:44 EST 2010

Dear All,

Warm Greetings,

I am using mono 2.8.1 + apache-2.2.17 in ubuntu 10.10 server. Everything
working fine except Ajax tool control kit. i tried .net 3.5 & 4.0  supported
Ajax tool control kit. Event i tried in mono daily build version. my bad
luck i never got through and keep on getting following error.

"CS0584: Internal compiler error: Could not import type
`AjaxControlToolkit.ToolkitScriptManager' from `AjaxControlToolkit,
Version=3.5.40412.0, Culture=neutral, PublicKeyToken=28f01b0e84b6d53e'

Please find the attachment contains Error screen shot and my Web.config

Any help greatly appreciated.

http://mono.1490590.n4.nabble.com/file/n3084995/Web.config Web.config 

Thanks & Regards
View this message in context: http://mono.1490590.n4.nabble.com/Ajax-Tool-Control-Kit-3-5-4-0-Not-working-in-mono-2-8-1-tp3084995p3084995.html
Sent from the Mono - General mailing list archive at Nabble.com.

More information about the Mono-list mailing list