[Mono-list] Can not startup Windows version MonoDevelop 2.2 Beta 1

chuchiehliu at micron.com chuchiehliu at micron.com
Thu Oct 1 18:02:06 EDT 2009

(1)	I am trying to use Windows version MonoDevelop.  My computer
already got .NET framework 3.5  and couple other older version of .NET
framework.  Downloaded and installed Gtk# for .NET 2.12.9.  Downloaded
and installed MonoDevelop 2.2 Beta 1 version (MonoDevelop-2.2.b1.msi).
>From the start button to startup MonoDevelop.  The hour glass will show
for couple seconds and gone.  Nothing else happen.  All installation I
tried are using default path setting.  Actually tried above process
twice and same result.  What I missed or missing?  (BTW: I endup used
Xdevelop a little bit which has more success running Windows.Forms
managed apps both on Windows and RedHad Linux).
(2)	I know that Mono version is upto 2.4 now.  Do not see a package
from mono website for RedHat.  What should I do to (or where I can) get
a version 2.4 mono framework for Linux RedHat 2.6 version (which should
work with MonoDevelop, X-develop Linux version also)?  Do I need to
checkout Mono source onto my RedHat box and GNU rebuild Mono to get my
own RedHat version 2.4 mono?  Have anyone done this before?
		This is my 4th days experience on mono.  Thanks for your

The message may contain information that is privileged, confidential and
exempt from disclosure under applicable law. If the reader of this
message is not the intended recipient, or the employee or agent
responsible for delivering the message to the intended recipient, you
are notified that any dissemination, distribution or copying of this
communication is strictly prohibited.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.ximian.com/pipermail/mono-list/attachments/20091001/8afba6f9/attachment-0001.html 

More information about the Mono-list mailing list