[Mono-list] Could not find respack and Systems.Windows missing when build Moonlight app

Ekarin Supataratarn ekarin.sup at gmail.com
Wed Nov 18 14:07:20 EST 2009


I'm not quite sure that this problem is specific to monodevelop but I
have feeling that this might be a problem of compiling mono stack
instead, so I decided to put my questions here.

I tried to build MonoDevelop 2.2b2 on Ubuntu, since there is no
packaged build, to write my first moonlight application. However this
means either I have to use directhex's PPA or I may have to set up
parallel mono environment. I choose the later since by that time I
didn't realized existence of such Mono 2.4 family packages. Now I can
finally build MonoDevelop and open it as an application. However when
I create a new moonlight solution then I check References folder and
see System.Windows and Systems.Windows.Browser gone red. When I tried
to run the solution, "Could not find respack" error is always raised.
I'm not sure that this two problems might related or not but I'm
willing to solve both of them.

Any ideas and suggestions are highly appreciated.

More information about the Mono-list mailing list