[Mono-list] MONO_PATH has missing assembly?

fyndor fyndor at gmail.com
Tue Jun 23 02:25:46 EDT 2009

I installed Firebird on my MacBook and couldn't get it working so I tried to
uninstall it.  It didn't come with anything to uninstall it so I had to look
to the web to find a way to do it.  I found a script someone posted
somewhere which seemed to do the trick but now when i run my ASP.NET app I
am writing I get the message below.  If I am understanding the message right
is it trying to tell me that assembly is still referenced in MONO_PATH?  The
application still runs and works fine, it just spams me with a warning every
time I run it.  How do I clean things up?


Here is the message I get:

WARNING **: The following assembly referenced from
could not be loaded:
     Assembly:   System.Data.Entity    (assemblyref_index=3)
     Public Key: b77a5c561934e089
The assembly was not found in the Global Assembly Cache, a path listed in
the MONO_PATH environment variable, or in the location of the executing

WARNING **: Could not load file or assembly 'System.Data.Entity,
Version=, Culture=neutral, PublicKeyToken=b77a5c561934e089' or one of
its dependencies.

View this message in context: http://www.nabble.com/MONO_PATH-has-missing-assembly--tp24160594p24160594.html
Sent from the Mono - General mailing list archive at Nabble.com.

More information about the Mono-list mailing list