[Mono-list] MySql.Data Exception

k1Ll5w1tcH garriths at gmail.com
Wed Jan 28 03:49:18 EST 2009


I'm having an issue now with the Mysql.Data.dll on redhat enterprise.
Tried it on my ubuntu dev environment and works fine.

I'm getting the following exception when connecting to mysql on localhost:
 at MySql.Data.MySqlClient.NativeDriver.Open () [0x00000]
  at MySql.Data.MySqlClient.Driver.Create
(MySql.Data.MySqlClient.MySqlConnectionStringBuilder settings) [0x00000]
  at MySql.Data.MySqlClient.MySqlConnection.Open () [0x00000]

I've tried different connection strings (pooling, port etc...)
Tried MySql.Data 5.0 and 5.2.5
Also tried mysqld: i /etc/hosts.allow

Nothing seems to work.

Also, could it be a x64 issue. I can't seem to find a mySQL .NET connector
for x64?

Can anyone please help me out?

View this message in context: http://www.nabble.com/MySql.Data-Exception-tp21701529p21701529.html
Sent from the Mono - General mailing list archive at Nabble.com.

More information about the Mono-list mailing list