[Mono-list] SQLClient sample did not run on suse 10 (on vmware)

rosee rose_hatami at yahoo.com
Mon Aug 17 06:46:05 EDT 2009

Hi all
I read the article about SQLClient of mono
(http://www.mono-project.com/SQLClient) and tried to run the third code. it
worked on windows xp (I mean the command "mono MyTestSQL.exe" run
successfully) but when i copy the binary file (MyTestSQL.exe) on Suse 10
which is installed on vmware it couldn't connect to sql and the error
"unhandled Exception: System.Net.Sockets.SocketException: Connection
Refused. ..." appeared. although I recompiled the code on linux and it was
successful, it didn't work when I run the new binary file again. (the first
text of code "Apapter Test Begin..." was written on screen, so the
application  started running but there is sth wrong with connection string)
is there any special settings for suse linux when is installed on vmware?
i really appreciate for anyone's help.  
View this message in context: http://www.nabble.com/SQLClient-sample-did-not-run-on-suse-10-%28on-vmware%29-tp25001540p25001540.html
Sent from the Mono - General mailing list archive at Nabble.com.

More information about the Mono-list mailing list