[Mono-list] Project won't run...

Gareth Douglas gdouglas04 at qub.ac.uk
Wed Jul 23 08:20:16 EDT 2008


This problem is solved.

I have been using kernel 2.6.23 as a development platform.

Mono doesn't seem compatible with this.

It seems to work fine with kernel 2.6.25.

Can someone confirm this to be correct?


-----Original Message-----
From: mono-list-bounces at lists.ximian.com
[mailto:mono-list-bounces at lists.ximian.com] On Behalf Of doug2e
Sent: 22 July 2008 09:22
To: mono-list at lists.ximian.com
Subject: [Mono-list] Project won't run...


When I build and run my project in monodevelop it says:

"Cannot open assembly <executable name>"

I have tried to build and run a simple "Hello World" project and the same

I have also tried to use the gmcs compiler at the command prompt to compile
and once again face the same message when I try to run the executable.

Have any of you run into this before?

I couldn't find anything similar on the web.

I am using mono version 1.9.1 and installed using yum and the

"yum install mono* monodevelop*"

I am currently using Fedora 8.

Thanks for your help,
View this message in context:
Sent from the Mono - General mailing list archive at Nabble.com.

Mono-list maillist  -  Mono-list at lists.ximian.com

More information about the Mono-list mailing list