[Mono-list] System.DllNotFoundException: gdiplus.dll - libgdiplus.so is Missing on CentOS 5.1 / WHM (cPanel)

g18c g18c at hotmail.com
Mon Jul 14 16:48:39 EDT 2008

g18c wrote:
> I'm not supprised its failing given the above file is missing, but my
> question relates to resolving this in a WHM installed environment. Am i
> better to remove mono in Easy::Apache and install this manually via 'yum',
> or are there other options for getting libgdiplus.so onto my system?

Sorry for the slightly premature post, i installed libgdiplus via 'yum
install libgdiplus', i now have the following installed on my CentOS 5.1

root at host [/usr/local/lib]# find / -name libgdiplus*

However when i run:

root at host [/usr/local/lib]# ldconfig -p |grep libgdiplus
        libgdiplus.so.0 (libc6) => /usr/lib/libgdiplus.so.0

I can see the lib is linked, but i still get same
'System.DllNotFoundException: gdiplus.dll' exception.

Any pointers much appreciated.


View this message in context: http://www.nabble.com/System.DllNotFoundException%3A-gdiplus.dll---libgdiplus.so-is-Missing-on-CentOS-5.1---WHM-%28cPanel%29-tp18452303p18452312.html
Sent from the Mono - General mailing list archive at Nabble.com.

More information about the Mono-list mailing list