[Mono-list] Getting CS1002 even though I have ;

Iggy MA iggy.ma at gmail.com
Fri Jul 11 15:16:44 EDT 2008

I don't think it should matter but have you tried making your MainClass


iskai wrote:
> I just installed Mono 1.9 onto a fresh MacBook using the binary release.
> First I wrote a hello world application, which worked file. Then I
> expanded it a little to see if file io worked properly.
> Now i'm getting all kinds of errors. The program shown below is valid but
> the compiler believes otherwise. Before this (i recreated this project
> from scratch) the compiler insisted that I was missing the 'class' keyword
> from line 9 - even though it was on line 8.
> Does anybody have any idea why this isn't working?
>  http://www.nabble.com/file/p18403818/Picture%2B2.png Picture+2.png 

View this message in context: http://www.nabble.com/Getting-CS1002-even-though-I-have---tp18403818p18410768.html
Sent from the Mono - General mailing list archive at Nabble.com.

More information about the Mono-list mailing list