[Mono-list] MonoDevelop 0.14 released // exception after updateon FC6

chintan rao chintanraoh at gmail.com
Wed Jun 13 21:49:24 EDT 2007

I seem to have the same problem but this time with source tar-balls in FC6
I had installed:

which are all higher than the versions specified at the monodevelop
download page
( ie http://monodevelop.com/Download )
Any solutions ?

thanking in advance
On 6/14/07, Maxim Karavaev <makska at yandex.ru> wrote:
> >All I can say is that something seems to be wrong in your setup. Try
> >uninstalling MD, make sure the /usr/lib/monodevelop and
> >~/.config/MonoDevelop directories are deleted, and install MD again.
> Thanks for your help!
> I've solved this problem. You are righth, problem were in wrong setup. I've completely uninstalled mono via yum and installed it from rpms from web-site.
> Now it works fine.
> I see a lot of changes in new version of MonoDeveloper.
> Many thanks to all developers for you great work!
> Maxim Karavaev
> _______________________________________________
> Mono-list maillist  -  Mono-list at lists.ximian.com
> http://lists.ximian.com/mailman/listinfo/mono-list

More information about the Mono-list mailing list