[Mono-list] mod_mono on Slackware

David P. Donahue ddonahue at ccs.neu.edu
Mon Mar 27 18:53:21 EST 2006

This is probably a total newbie question, but I'm having trouble getting 
this on my own so here goes...

I'm running Slackware 10.0 on my web server.  It's been a long time 
since I did anything with mono (1.0.8 I think) and, at the time, I just 
built from source and everything was cool.  Now I'm going through and 
upgrading all the software on that machine.

This also means that I've moved to Apache 2.2.0 for my web server.  Now, 
I just downloaded the Mono installer at:
and that seems to have worked fine.  But did that also install mod_mono 
anywhere?  I can't find the module file.

If I have to install it seperately, do I have to build from source? 
Cause when I try that it seems to think I'm still running Apache 1.3 
(which has been removed from my system) when I run:
./configure --prefix=/usr --with-apxs=/usr/bin/apxs 

If someone could just point me in the right direction on this, I'd 
really appreciate it.  Thanks :)

David P. Donahue
ddonahue at ccs.neu.edu

More information about the Mono-list mailing list