[Mono-list] xsp2 bug in mono 1.1.8

Alessandro Zifiglio alessandrozifiglio at hotmail.com
Mon Jun 20 02:57:07 EDT 2005

hi,  I have installed the recent 1.1.8 version of mono via the installer found here -->>> http://www.go-mono.com/archive/1.1.8/installer/mono-1.1.8-installer.bin
I run debian sarge and the installation all went fine and it worked
like a charm. However trying to start xsp2 after successful installation produces the following error : 
 debian:~# xsp2
 ** (/opt/mono-1.1.8/lib/mono/2.0/xsp2.exe:7229): WARNING **: Missing  method .cto r in assembly /opt/mono-1.1.8/lib/mono/2.0/xsp2.exe, type  TextWriterTraceListene r
 Unhandled Exception: System.NullReferenceException: Object reference  not set to an instance of an object
   Does anybody know of a work around and how i might be able to get xsp2 working. Any help highly appreciated, 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://galactus.ximian.com/pipermail/mono-list/attachments/20050620/3577c829/attachment.html

More information about the Mono-list mailing list