[Mono-list] Problem with ASP.NET (XSP and XSP2 in Mono 1.1.10 and 1.1.12)... FileNotFoundException

Jesse Sightler jesse.sightler at gmail.com
Wed Dec 21 14:36:31 EST 2005

Hi All,

I am seeing an intermittant issue with ASP.Net.  I initially tried with XSP
and XSP2 on 1.1.10 and saw inconsistent behaviour where I would get an
exception such as:

/tmp/jsight-temp-aspnet-0/f241ae1a/63086.dll :

On every page in my application.  I had other issues with 1.1.10 which
I knew had been fixed, so I decided to try a Linux binary from

The 1.1.12 build aquired from there worked fine for a few hours, and
then started giving the same types of exceptions on all pages.

Restarting XSP does not fix the problem, and removing
/tmp/jsight-temp-aspnet-0/ does not seem to help either.

Is there some other state that could be getting corrupt?  I've tried
searching Bugzilla and others but could only find passing references
to potentially similar issues (with no fixes).

Thanks for your help,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.ximian.com/pipermail/mono-list/attachments/20051221/f65411c8/attachment.html

More information about the Mono-list mailing list