[Mono-list] Re: SQLsharpgtk problem ( mono 0.31 / gtk-sharp 0.17 ) ]

Martin Eckschmiedt martin@fenixsistemas.com
Mon, 29 Mar 2004 17:45:54 -0300


With the text-based tool sqlsharp it works perfectly, in the same



-----Original Message-----
From: mono-list-admin@lists.ximian.com
[mailto:mono-list-admin@lists.ximian.com] On Behalf Of Atsushi Eno
Sent: segunda-feira, 29 de mar=E7o de 2004 17:10
To: Martin Eckschmiedt
Cc: 'Francisco T. Martinez'; mono-list@lists.ximian.com
Subject: [Mono-list] Re: SQLsharpgtk problem ( mono 0.31 / gtk-sharp =
0.17 )


> But when I run some a little more complex queries against MS-SQL =
Server 7
> the program just hangs in my Suse 9 box.
> If I run the same query from win32/isql I got the results without a
> The query is as simple as "select * from products where name like
> 'tennis%'".
> The expected result-set is about 100 rows long.
> Other simpler queries work just fine.

What if without sqlsharpgtk? (=3D is it sqltk# problem, or DB provider
problem?) And if it looks ado.net problem, bugzilla report would be
applicable. Currently I have no sql server installation.

Atsushi Eno

Mono-list maillist  -  Mono-list@lists.ximian.com