[Mono-list] mod_mono demo configuration Question

amerigo5 amerigo5 amerigo5@hotmail.com
Thu, 17 Jun 2004 22:58:01 -0500


No. That didn't work. Is there anything am I missing here? Thanks.

George

It looks like your <Location /demo1> tag is probably wrong.  "/demo1"
should not be the virtual directory, but the physical directory on the
hard drive.  Try that.  I'm not an expert with Apache, I'm afraid.  But
maybe it's worth a shot.

----

I posted a comment about a mod_mono demo configuration issue at
gotmono.com
and I thought I post it here too to get some responses. My question is
that,
why is it that when I change the following httpd.conf configuration:

Alias /demo "/usr/share/doc/xsp/test"
MonoApplications "/demo:/usr/share/doc/xsp/test"
<Location /demo>
    SetHandler mono
</Location>

to:

Alias /demo1 "/usr/share/doc/xsp/test"
MonoApplications "/demo1:/usr/share/doc/xsp/test"
<Location /demo1>
    SetHandler mono
</Location>

the asp.net (.aspx) files are not being processed/displayed correctly.
The
raw codes and HTML tags are being displayed instead of rendering it in a

browser? "demo1" is just a sample. It could be anything. Also, this
wasn't
the case in mod_mono-0.9 and prior to it. Comments are highly
appreciated.
Thanks.

George

_________________________________________________________________
Getting married? Find great tips, tools and the latest trends at MSN
Life
Events. http://lifeevents.msn.com/category.aspx?cid=married

_______________________________________________
Mono-list maillist  -  Mono-list@lists.ximian.com
http://lists.ximian.com/mailman/listinfo/mono-list

_______________________________________________
Mono-list maillist  -  Mono-list@lists.ximian.com
http://lists.ximian.com/mailman/listinfo/mono-list

_________________________________________________________________
MSN 9 Dial-up Internet Access fights spam and pop-ups  now 3 months FREE! 
http://join.msn.click-url.com/go/onm00200361ave/direct/01/