[Mono-list] Problem with mcs build

Sébastien Pouliot spouliot@videotron.ca
Wed, 11 Feb 2004 21:16:32 -0500

Hello Neale,

There are new files and directory in Mono.Security.
Please try "update -Pd" (not -Dp).

Sebastien Pouliot

-----Original Message-----
From: mono-list-admin@lists.ximian.com
[mailto:mono-list-admin@lists.ximian.com]On Behalf Of Ferguson, Neale
Sent: 11 février 2004 21:07
To: Monolist (E-mail)
Subject: [Mono-list] Problem with mcs build

I ran cvs update -Dp . today and tried rebuilding mcs and am getting:

make[2]: Leaving directory `/FS/fs0300/usanefe/mcs/class/Mono.Security'
make[2]: Entering directory `/FS/fs0300/usanefe/mcs/class/Mono.Security'
make[2]: *** No rule to make target `Mono.Math/BigInteger.cs', needed by
`../../build/deps/Mono.Security.dll.stamp'.  Stop.
make[2]: Leaving directory `/FS/fs0300/usanefe/mcs/class/Mono.Security'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/FS/fs0300/usanefe/mcs/class'
make: *** [all-recursive] Error 1

What have I forgotten to do?
Mono-list maillist  -  Mono-list@lists.ximian.com