[Mono-list] Got Mono running on OS X-having runtime problems

Benjamin Reed ranger@befunk.com
Mon, 06 Oct 2003 12:54:49 -0400

This is an OpenPGP/MIME signed message (RFC 2440 and 3156)
Content-Type: text/plain; charset=us-ascii; format=flowed
Content-Transfer-Encoding: 7bit

Christopher Taylor wrote:

> I've installed the December version of Apple's Dev tools and the Recent 
> GCC update. So, now i'm running my builds with apple's gcc-3.3
> so, mono built just fine and when i run a simple app with both mint and 
> mono [mini], it breaks and dumps a "Bus Error" into my terminal.
> I wasn't able to build mono with gc support - and i wanted to know if 
> anyone else has had similar experiences with this type of thing occuring...

Yup, this is the only results I've ever had myself.  I'm told that mini 
is supposed to work in the 0.28 release, but I still get bus errors myself.

Benjamin Reed a.k.a. Ranger Rick -- http://ranger.befunk.com/
gpg: 6401 D02A A35F 55E9 D7DD  71C5 52EF A366 D3F6 65FE
A computer scientist is someone who, when told to 'Go to Hell', sees
the 'go to', rather than the destination, as harmful.

Content-Type: application/pgp-signature

Version: GnuPG v1.2.3 (Darwin)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org